1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

system update required

Discussion in 'Imperia Support Center' started by darkgunman 3, Feb 25, 2015.

  1. darkgunman 3

    darkgunman 3 Viceroy-in-Training

    Country:
    United States
    Joined:
    Jan 26, 2015
    Messages:
    5
    Likes Received:
    0
    system update required
    unable to install or run the application. the application requires that assembly microsoft.Xna.Framework.content.Pipeline version
    4.0.0.0 be installed in the global assembly cache(GAC) first.
    please contact your system administrator.

    i installed microsoft .XNA.framework 4.0 first ,then imperia .412A it would install until i got the above error message ?.
     
    #1
  2. Travis

    Travis Community Manager

    Country:
    United Kingdom
    Joined:
    Feb 7, 2015
    Messages:
    152
    Likes Received:
    3
    #2
  3. Texashawk

    Texashawk Developer
    Staff Member Developer Forum Admin

    Country:
    United States
    Joined:
    Dec 17, 2014
    Messages:
    462
    Likes Received:
    63
    I think i know why. There were some dependencies that I added when I was fooling around with the font thing. I don't think they installed correctly. I'll remove all of them now and repackage.

    -Steve
     
    #3
  4. Texashawk

    Texashawk Developer
    Staff Member Developer Forum Admin

    Country:
    United States
    Joined:
    Dec 17, 2014
    Messages:
    462
    Likes Received:
    63
    OK. Try it now and let me know if that works. Sorry! Programming is hard! :p

    -Steve
     
    #4
  5. darkgunman 3

    darkgunman 3 Viceroy-in-Training

    Country:
    United States
    Joined:
    Jan 26, 2015
    Messages:
    5
    Likes Received:
    0
    it installed ok and works fine now
    thanks
    steve
     
    #5

Share This Page